<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="The Lawton Constitution" />
<meta property="og:url" content="http://swoknews.com/local/changes-are-coming-beginnings-crossroads" />
<link rel="shortcut icon" href="http://swoknews.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="http://swoknews.com/node/26385" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="fb:app_id" content="258770517572826" />
<meta name="description" content="Lawton&#039;s Beginnings Academy is accepting registration for pre-kindergarten, Head Start and Early Head Start for the coming school year. " />
<meta property="og:title" content="Changes are coming to Beginnings, Crossroads" />
<meta property="og:description" content="Lawton&#039;s Beginnings Academy is accepting registration for pre-kindergarten, Head Start and Early Head Start for the coming school year. " />
<link rel="canonical" href="http://swoknews.com/local/changes-are-coming-beginnings-crossroads" />
  <title>Changes are coming to Beginnings, Crossroads | The Lawton Constitution</title>  
  <link type="text/css" rel="stylesheet" href="http://swoknews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://swoknews.com/sites/default/files/css/css_ONTnLkjfqJ8oREmIptcKQ_SsO-pK1RmWzIm86hp6FfA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://swoknews.com/sites/default/files/css/css_kwqD8EDYhgpE4HHJfhCZ47Uj9xyf_-NaFVF8C5TEtRw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://swoknews.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://swoknews.com/sites/default/files/css/css_emjVh6f9LRY76aBoEhPzcHXZCnbph3kfPsc1SUFGyFM.css" media="all" />
  <script type="text/javascript" src="http://swoknews.com/sites/default/files/js/js_UWQINlriydSoeSiGQxToOUdv493zEa7dpsXC1OtYlZU.js"></script>
<script type="text/javascript" src="http://swoknews.com/sites/default/files/js/js_iLZiDt0i9lEZ7qj1ytEC3tKhaF0Z2xs2ARdUGVIHxRU.js"></script>
<script type="text/javascript" src="http://swoknews.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="http://swoknews.com/sites/default/files/js/js_sK7b2K-x1UIdvC0S7J93xPgT4qC0n6cra2RX3dQIvzc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	    addthis_pub = 'my-username';
	    addthis_logo = 'http://www.addthis.com/images/yourlogo.png';
	    addthis_logo_background = 'EFEFFF';
	    addthis_logo_color = '666699';
	    addthis_brand = '';
	    addthis_options = 'favorites, email, digg, delicious, myspace, facebook, google, live, more';
	    addthis_disable_flash = 'true';
	
//--><!]]>
</script>
<script type="text/javascript" src="http://swoknews.com/sites/default/files/js/js_I8yX6RYPZb7AtMcDUA3QKDZqVkvEn35ED11_1i7vVpc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-21452969-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://swoknews.com/sites/default/files/js/js_RjR8jWkTOznljiQjt31FJkOwgE5GPMreRLCHUjpZ4Hw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function(){
jQuery('#superfish-1').supersubs({minWidth: 12, maxWidth: 27, extraWidth: 1}).superfish({
pathClass: 'active-trail',
pathLevels: '2',
animation: {opacity:'show'},
speed: 'normal',
autoArrows: false,
dropShadows: true});
});
//--><!]]>
</script>
<script type="text/javascript" src="http://swoknews.com/sites/default/files/js/js_ImXZ2RzTMRbZG_GeEL0WeUlvgprrYwdQ1UI6BNUBRWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"P7LPWnkiVXbtHDaWIBC36HneReIRNIKtzHMoFMH1yZU","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/jquery.bgiframe.min.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/sftouchscreen.js":1,"0":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"2":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/masthead\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/masthead\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/masthead\/js\/jquery.color.js":1,"sites\/all\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-vertical.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/modules\/addthis\/addthis.css":1,"sites\/all\/libraries\/superfish\/style\/white.css":1,"sites\/default\/files\/css\/follow.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/masthead\/style.css":1,"sites\/all\/themes\/masthead\/css\/style4.css":1,"sites\/all\/themes\/masthead\/css\/responsive.css":1}},"externalpdf":1,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/local\/changes-are-coming-beginnings-crossroads":true},"galleria":{"themepath":"http:\/\/swoknews.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":450,"width":"auto"}},"instances":{"galleria-1":"default"}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link rel="stylesheet" href="http://www.pulseresearch.com/intercept.css" >

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-26385 node-type-article sidebars-split local changes-are-coming-beginnings-crossroads">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/advertising-0" title=""><span>Advertise</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/local/changes-are-coming-beginnings-crossroads" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-lGhlHh0RnjWaUjYYdekj-aLqMdvssrpPk8cyZgOq3T4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="https://twitter.com/LawtonConst"></a></li>
          <li><a class="facebook" href="https://www.facebook.com/pages/The-Lawton-Constitution/396363260897"></a></li>
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
              <div class="site-logo">
          <a href="/"><img src="http://swoknews.com/sites/default/files/logolawton.png" alt="" /></a>
        </div>
      	      
      
      <hgroup>
      
                
            
      
      </hgroup>  
      
    </header>
    
              <div class="header-ad">
            <div class="region region-header-ad">
    <div id="block-simpleads-ad-groups-52" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-52', 52, 2);
  </script>
    <div class="simpleads-52"></div>

    
</div>
  </div>

</div></div>   </div>
  
        </div>
              
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="sf-menu main-menu sf-navbar sf-style-white sf-total-items-8 sf-parent-items-5 sf-single-items-3"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1 "><span>Home</span></a></li><li id="menu-899-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/news" title="News" class="sf-depth-1  menuparent"><span>News</span></a><ul><li id="menu-900-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/local" title="Local" class="sf-depth-2 "><span>Local</span></a></li><li id="menu-901-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/area" title="Area" class="sf-depth-2 "><span>Area</span></a></li><li id="menu-902-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/business" title="Business" class="sf-depth-2 "><span>Business</span></a></li><li id="menu-903-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/religion" title="Religion" class="sf-depth-2 "><span>Religion</span></a></li><li id="menu-904-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/misc-columns" title="Misc. &amp; Columns" class="sf-depth-2 "><span>Misc. &amp; Columns</span></a></li><li id="menu-960-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/homicide-map" title="" class="sf-depth-2 "><span>Homicide Map</span></a></li></ul></li><li id="menu-910-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/sports" title="Sports" class="sf-depth-1  menuparent"><span>Sports</span></a><ul><li id="menu-911-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/local-sports" title="Local Sports" class="sf-depth-2 "><span>Local Sports</span></a></li><li id="menu-912-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/area-sports" title="Area Sports" class="sf-depth-2 "><span>Area Sports</span></a></li><li id="menu-913-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/misc-columns-1" title="Misc. &amp; Columns" class="sf-depth-2 "><span>Misc. &amp; Columns</span></a></li></ul></li><li id="menu-906-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/styles" title="Styles" class="sf-depth-1  menuparent"><span>Styles</span></a><ul><li id="menu-907-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/entertainment" title="Entertainment" class="sf-depth-2 "><span>Entertainment</span></a></li><li id="menu-908-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/health" title="Health" class="sf-depth-2 "><span>Health</span></a></li><li id="menu-909-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/misc-columns-0" title="Misc. &amp; Columns" class="sf-depth-2 "><span>Misc. &amp; Columns</span></a></li><li id="menu-1186-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/resource-guild-2016" class="sf-depth-2 "><span>Resource Guild 2016</span></a></li></ul></li><li id="menu-684-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/electronic-editions" class="sf-depth-1  menuparent"><span>e-Editions</span></a><ul><li id="menu-946-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://digital.olivesoftware.com/Olive/ODN/LawtonConstitution/Default.aspx" title="Daily Edition" class="sf-depth-2 "><span>Daily Edition</span></a></li><li id="menu-961-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://itunes.apple.com/us/app/the-lawton-constitution/id561901950?mt=8" title="iPad App for Daily Edition" class="sf-depth-2 "><span>iPad App for Daily Edition</span></a></li><li id="menu-948-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://archive.lawton-constitution.com" title="e-Archives" class="sf-depth-2 "><span>e-Archives</span></a></li></ul></li><li id="menu-1183-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/classifieds" class="sf-depth-1 "><span>Classifieds</span></a></li><li id="menu-905-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1 "><span>Obituaries</span></a></li><li id="menu-923-1" class="last even sf-item-8 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/contact-us" title="" class="sf-depth-1  menuparent"><span>Contact</span></a><ul><li id="menu-991-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/news-tips-general-content" class="sf-depth-2 "><span>News Tips</span></a></li><li id="menu-661-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/about-us" title="" class="sf-depth-2 "><span>About Us</span></a></li><li id="menu-922-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/staff-directory" class="sf-depth-2 "><span>Staff Directory</span></a></li></ul></li></ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-menu-block-4" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Submenu</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-4 menu-name-features parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1429"><a href="/lawton-proud-section" title=""><span>Lawton Proud</span></a></li>
<li class="leaf menu-mlid-1385"><a href="/video"><span>Videos</span></a></li>
<li class="leaf menu-mlid-1381"><a href="http://track.swoknews.com" title=""><span>Place a Classified Ad</span></a></li>
<li class="leaf menu-mlid-944"><a href="/tribune" title=""><span>The Fort Sill Tribune</span></a></li>
<li class="leaf menu-mlid-925"><a href="/church-listings" title=""><span>Church Listings</span></a></li>
<li class="leaf menu-mlid-764"><a href="/calendar-node-field-date/month" title=""><span>Events</span></a></li>
<li class="last leaf menu-mlid-699"><a href="/webforms" title=""><span>Styles Forms</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/"><span>Home</span></a> » <a href="/news"><span>News</span></a> » <a href="/local"><span>Local</span></a> » Changes are coming to Beginnings, Crossroads</div>   
            <div class="region region-content-top">
    <div id="block-simpleads-ad-groups-65" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-65', 65, 5);
  </script>
    <div class="simpleads-65"></div>

    
</div>
  </div>

</div></div>   </div>
                                                  
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-26385" class="node node-article node-promoted clearfix" about="/local/changes-are-coming-beginnings-crossroads" typeof="sioc:Item foaf:Document"> 
  
      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://swoknews.com/sites/default/files/field/image/5a-changes-crossroads.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="http://swoknews.com/sites/default/files/styles/slideshow/public/field/image/5a-changes-crossroads.jpg?itok=_j-89BfE"><span><img typeof="foaf:Image" src="http://swoknews.com/sites/default/files/styles/slideshow/public/field/image/5a-changes-crossroads.jpg?itok=_j-89BfE" width="618" height="390" alt="" title="Lisa Winters, executive director, Crossroads Youth and Family Services Inc." /></span></a></div>
</div></div></div>    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">Changes are coming to Beginnings, Crossroads</h1>
               
    <span property="dc:title" content="Changes are coming to Beginnings, Crossroads" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2017-06-04T02:57:16-04:00" datatype="xsd:dateTime">Sun, 06/04/2017 - 2:57am</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/k-w-hillis" typeof="sioc:UserAccount" property="foaf:name" datatype="">K W Hillis</span></span>      </div>
          
  
    <div class="content">
	  
      <a href="http://www.addthis.com/bookmark.php"
        onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onmouseout="addthis_close()"
        onclick="return addthis_sendto()"><img src="http://s9.addthis.com/button1-share.gif" width="125" height="16" alt="" /></a>
      <script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Lawton's Beginnings Academy is accepting registration for pre-kindergarten, Head Start and Early Head Start for the coming school year. </p>
<p>Beginnings Academy is undergoing a complete change, and starting this fall Crossroads Youth and Family Services Inc. will offer classes for children in the building it now leases from Lawton Public Schools.</p>
<p>For 17 years, the school district and the local Head Start provider have collaborated to provide pre-kindergarten/Head Start classes at Beginnings Academy. Starting at the end of summer, Beginnings Academy will offer classes for children from birth to 5 years, as long as the children are not eligible for kindergarten, said Lisa Winters, executive director of Crossroads Youth and Family Services Inc. </p>
<p>Registration applications can be picked up from Beginnings Academy, 501 NW Woodridge Drive, or at Education Engine  the old Howell Elementary School  2402 SW E. </p>
<p>Contrary to some reports, "we are serving 4-year-olds," said Angie Rodriguez, Crossroads area supervisor, adding that someone will be at the school all summer to receive applications. </p>
<p>The Lawton Constitution visited Beginnings Academy and met with Winters, Rodriguez and Dorothea Miller, assistant Head Start/Early Head Start program director for Comanche County, to learn about the changes taking place.</p>
<p>Classes, eligibility and applications</p>
<p>Crossroads at Beginnings Academy will begin Early Head Start classes on Aug. 16 for children from birth until they turn 3 years old. Head Start classes, including both Head Start for 3-year-olds and pre-kindergarten for those who are 4- to 5-years-old, will start Aug. 21.</p>
<p>Beginnings Academy will offer:<br />
• Three Early Head Start classrooms for 24 children, with eight children in each classroom;<br />
• Three Head Start classrooms for 3-year-olds, with 17 children in each room for a total of 51 children; and,<br />
• Two pre-kindergarten classrooms for 4-year-olds, with 17 students in each for a total of 34 students. </p>
<p>Beginnings will allow 4-year-olds to enter pre-kindergarten even if they don't make the cutoff date of turning 4 years old on or before Sept. 1. Those who turn 5 by on or before Sept. 1 and are eligible for kindergarten cannot attend any of the Crossroads locations, Miller said. </p>
<p>Crossroads offers Head Start classes for 3- and 4-year-olds, mixed in the same classroom, at two other locations: Education Engine and Midway, 1405 S. 11th.</p>
<p>Although Beginnings will offer the only Head Start classes named "pre-kindergarten" classes that run from 8 a.m. to 2:30 p.m., "any 4-year-old can be served at the other Head Start locations. It just won't be called pre-kindergarten" and classes will end at noon, Winters said. </p>
<p>All of the Early Head Start and Head Start classes, which run from 8 a.m. to noon, and Beginnings Academy pre-kindergarten classes, which run from 8 a.m. to 2:30 p.m., are free to families that meet income levels. </p>
<p>Children can stay at the Crossroads locations up to 5:30 p.m., "but they have to apply to the Department of Human Services for a federal subsidy," Winters said. "Most of our families are eligible for that because this is an income-eligible program."</p>
<p>The federal poverty guidelines are used to determine if a family is eligible. Those interested in the guidelines should call the school at 354-9865 or 354-9867.</p>
</div></div></div><div class="field field-name-field-kicker field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><strong><a href="http://digital.olivesoftware.com/Olive/ODN/LawtonConstitution/Default.aspx">Continue reading on the Daily Edition</a></strong></p>
</div></div></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://swoknews.com/local/changes-are-coming-beginnings-crossroads" data-num-posts="15" data-width="580" data-colorscheme="light"></div>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/local" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-simpleads-ad-groups-51" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-51', 51, 1);
  </script>
    <div class="simpleads-51"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 1);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-73" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-73', 73, 3);
  </script>
    <div class="simpleads-73"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-71" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-71', 71, 8);
  </script>
    <div class="simpleads-71"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-74" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-74', 74, 3);
  </script>
    <div class="simpleads-74"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-72" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-72', 72, 8);
  </script>
    <div class="simpleads-72"></div>

    
</div>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>The Lawton Constitution</span></h3>
     
  <div class="content">
		<p>102 SW 3rd, Lawton, OK<br />
	Classifieds: (580) 357-9545<br />
	Circulation: (580) 353-6397<br />
	Switchboard: (580) 353-0620</p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-899"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-910"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-906"><a href="/styles" title="Styles"><span>Styles</span></a></li>
<li class="leaf has-children menu-mlid-684"><a href="/electronic-editions"><span>e-Editions</span></a></li>
<li class="leaf menu-mlid-1183"><a href="/classifieds"><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-905"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="last leaf has-children menu-mlid-923"><a href="/contact-us" title=""><span>Contact</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4"></div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
            <span style="font-size: 0.6em;"><a href="http://www.surfnewmedia.com">Surf New Media</a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  </body>

</html>